MantisBT

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000080Kolibri OS (trunk)[All Projects] Applicationspublic2014-03-23 18:312017-01-23 00:01
Reporteryogev_ezra 
Assigned Tohidnplayr 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionSVN build / автосборка SVN 
Target VersionFixed in Version 
Summary0000080: KolibriOS FTP client (ftpc) doesn't request username/password on some servers
DescriptionConnect to ftp.kolibrios.org - username/password is requested as expected.
Connect to ftp.idit.co.il - no prompt for username/password.
Connect to ftp.idit.co.il using Windows command-line FTP client - works ok (username/password is requested as expected).
As a result, I am unable to work with ftp.idit.co.il in KolibriOS
SVN #4665
TagsNo tags attached.
SVN revision / ревизия SVN
Type of distribution / Тип дистрибутиваany / любой
Attached Filespng file icon ScreenShot821.png [^] (25,081 bytes) 2014-03-23 18:31


png file icon ftp.idit.co.il.png [^] (11,961 bytes) 2014-03-23 18:35


png file icon ftp.kolibrios.org.png [^] (16,013 bytes) 2014-03-23 18:35

- Relationships

-  Notes
(0000158)
hidnplayr (developer)
2014-03-23 19:04

Reproduced.
As a first impression, it looks like not all lines of welcome message are parsed.

- Related Changesets
Kolibri OS: r4729
Timestamp: 2014-04-01 09:20:52
Author: hidnplayr
Details ] Diff ]
Fixed support for multiline commands. (fix 0000080)
mod - /programs/network/ftpc/ftpc.asm Diff ] File ]
mod - /programs/network/ftpc/servercommands.inc Diff ] File ]

- Issue History
Date Modified Username Field Change
2014-03-23 18:31 yogev_ezra New Issue
2014-03-23 18:31 yogev_ezra File Added: ScreenShot821.png
2014-03-23 18:35 yogev_ezra File Added: ftp.idit.co.il.png
2014-03-23 18:35 yogev_ezra File Added: ftp.kolibrios.org.png
2014-03-23 19:03 hidnplayr Note Added: 0000157
2014-03-23 19:04 hidnplayr Note Added: 0000158
2014-03-23 19:04 hidnplayr Status new => confirmed
2014-03-23 19:04 hidnplayr Note Deleted: 0000157
2014-04-01 07:20 hidnplayr Changeset attached => Kolibri OS r4729
2014-04-01 07:20 hidnplayr Assigned To => hidnplayr
2014-04-01 07:20 hidnplayr Status confirmed => resolved
2014-04-01 07:20 hidnplayr Resolution open => fixed
2017-01-23 00:01 dunkaist Status resolved => closed


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker