MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000103Kolibri OS (trunk)[All Projects] Generalpublic2016-01-17 19:402017-01-22 23:53
ReporterVasiliy 
Assigned Todunkaist 
PriorityhighSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformQEMU-KVM v2.3.1 x86 (virtual)OSFedora 21 (Red Hat Linux) x86_64OS VersionLinux 4.1.10-200
Product VersionSVN build / автосборка SVN 
Target VersionFixed in VersionSVN build / автосборка SVN 
Summary0000103: /fd2/1 это дупликат (is a duplicate of) /fd/1 & Eolite crashes on /hd{0|1}/1 under QEMU
DescriptionСобственно, сабж, под QEMU: /fd2/1 = /fd/1, и при выборе любого из /hd{0|1}/1 (пустые 1Мб каждый) ни один не открывается [хотя оба /cd{2|3}/* открываются нормально].

***

As the above subject line says, under QEMU: /fd2/1 = /fd/1, and listing of /hd/* (both formatted 1Mb, and empty) crashes Eolite (no problem with opening /cd{2|3}/1 though)
Steps To Reproduceсм.(see) http://wiki.kolibrios.org/wiki/Setting_up_QEMU [^]

qemu-system-i386 -enable-kvm -smp 4 -m 128 \
-drive file=~/src/KolibriOS/rus/kolibri.img,format=raw,index=0,if=floppy \
-drive file=~/src/MenuetOS/M6411530.IMG,format=raw,index=1,if=floppy \
-drive file=~/src/KolibriOS/hda.img,format=raw,index=0,media=disk \
-drive file=~/src/KolibriOS/hdb.img,format=raw,index=1,media=disk \
-drive file=~/src/KolibriOS/rus/kolibri.iso,index=2,media=cdrom \
-drive file=~/src/MenuetOS/MCD.ISO,if=ide,index=3,media=cdrom \
-boot a -localtime -vga vmware -net nic,model=rtl8139 -net user \
-soundhw ac97 -parallel none -usb -usbdevice tablet -name "Kolibri OS"

[все упомянутые файлы существуют и имеют правильный формат (all the files exist, and of proper format); видеорежим/videomode VESA 1280x1024]
Tagsfloppy, pci, qemu
SVN revision / ревизия SVN6066
Type of distribution / Тип дистрибутиваany / любой
Attached Files

- Relationships
duplicate of 0000098closeddunkaist File system error on FAT16 formatted hard disk (qemu) 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2016-01-17 19:40 Vasiliy New Issue
2016-12-24 19:58 dunkaist Status new => confirmed
2016-12-24 19:58 dunkaist Relationship added duplicate of 0000098
2016-12-24 20:00 dunkaist Tag Attached: pci
2016-12-24 20:00 dunkaist Tag Attached: qemu
2016-12-26 01:24 dunkaist Tag Attached: floppy
2016-12-26 21:57 dunkaist Relationship replaced has duplicate 0000098
2016-12-26 21:58 dunkaist Relationship replaced duplicate of 0000098
2016-12-26 21:58 dunkaist Status confirmed => resolved
2016-12-26 21:58 dunkaist Fixed in Version => SVN build / автосборка SVN
2016-12-26 21:58 dunkaist Resolution open => fixed
2016-12-26 21:58 dunkaist Assigned To => dunkaist
2017-01-22 23:53 dunkaist Status resolved => closed


Copyright © 2000 - 2021 MantisBT Team
Powered by Mantis Bugtracker